API Error Message

I’m having issues with API Error using the 2017 Captivate release. 10.0.1.285. I have loaded the content to SCORM Cloud and it worked perfectly fine there. Here is the issue, when I publish anything scorm from my machine I get API errors. My cohorts using the same software get completions mark using the same LMS with SCORM 1.2. The only way I can get my course to work on our LMS is by publishing AICC and using the index_AICC.html launch file. What can I do to get rid of the API errors so that I’m able to publish SCORM 1.2 and get completions marked. Does this mean my program is corrupt? Or is it my computer? Would upgrading fix the issue?

The post API Error Message appeared first on eLearning.

Read the full story by

Tags:

RELATED READS
Download Job Aid Articulate Gebruikersdagen 2018
We are updating our Privacy Policy, so please make sure you take a minute to review it. As of May 25, 2018 your continued use of our services will be subject to this new Privacy Policy.
Review Privacy Policy OK