Pause/play button and a custom drag and drop (issues)

Hi Everybody,

I’m working on a eLearning and ran into a few tiny hiccups that I think can be fixed easily. The problem is that I can’t seem to find a solution.
Here are the problems i’m having.

Pause/play toggle:
I used a tutorial (and I don’t remember which one) to build a pause/play toggle button that pauses the timeline and plays again after pushing the button again.
The problem with this button is, that for the first time to pause the timeline, I have to push the button twice. After that, it starts working perfectly.

Custom drag and drop slide:
Here I have a few small issues.
– When pressing Submit, my submit button disappears (this is not a big issue. Think I’ve already asked this ones and it can not be fixed)
– What also disappears after a few seconds, is my response text. This should stay in the screen till the end and right now it doesn’t
– This slide has a voiceover MP3 running in the back. When I tapp the pause/play toggle button to pause the sound and push submit to answer my question. The voiceover starts playing again after pushing the submit button.

Read the full story by

Tags:

RELATED READS
Creating CSS3 Animation Keyframes Easily with Saola Animate Benefits Of Personalized eLearning – Featuring A Case Study For Instructional Designers
We are updating our Privacy Policy, so please make sure you take a minute to review it. As of May 25, 2018 your continued use of our services will be subject to this new Privacy Policy.
Review Privacy Policy OK